Índice del foro » Modems, routers, y redes » Routers » ayuda con un SpeedStream 5667



  Registrate


nastyboy
ayuda con un SpeedStream 5667
Hola

tengo un viejo Efficient Networks speedstream 5667.

No logro acceder a él ni vía web ni por consola.
tiene las luces de usb y ethernet permanentemente encendidas, y se que eso es un error. Además, el .5667 no se entera de que el cable ethernet esta conectado
Creo que el operario de turno, pulsó el reset de modo inadecuado y lo estropeó


También he probado a usar hyperterminal con COM1 y no me salen mas qeu dos caracteres raros, luego el cursor se queda parpadeando hasta la eternidad.
Las dos luces antes comentadas siguen simultanea y constantemente encendidas.

¿creeis que ya no tiene remedio? Hay algún modo de recuperar este aparato? Podéis explicarme el procedimiento?

gracias y un saludo

 Top 


Re: ayuda con un SpeedStream 5667
Moderator
Moderator


See User information
¿Has probado a hacer un hard reset al SpeedStream 5667?
Pulsas el botón reset y lo apagas, esperas varios segundos y manteniendo el botón reset pulsado vuelves a encender el módem, y esperas 10 o más segundos antes de dejar de presionar el botón. En muchos routers y módems, después de esto, al poner la puerta de enlace sale una pantalla de recuperación de firmware. Prueba a ver.

El Hyperterminal, no lo he llegado a usar, pero los caracteres raros que te salen lo más probable es por que no tengas bien configurado COM1. En este pdf explican como se configura: http://www.puntoflotante.net/CONFIGURAR%20HYPERTERMINAL.pdf

Enviado el: 21/10/2010 19:51
 Top 


el rey
Re: ayuda con un SpeedStream 5667
yo tambien tengo el mismo problema ....por favor ayudenme se los agradeceria mucho ..ya que el moden no es mio es prestado ....no se que hacer ..AYUDA PORFAV

 Top